1. Home
  2. General
  3. An error of type E_PARSE was caused in line xxxx of the file

An error of type E_PARSE was caused in line xxxx of the file

The following error message sent via email by WordPress can sometimes be related to running an older version of WishList Member.

An excerpt from this type of message is included below for reference.

Error Message Excerpt:

Note: The file path, theme and referenced line in the message will be specific to your site.

Since WordPress 5.2 there is a built-in feature that detects when a plugin or theme causes a fatal error on your site, and notifies you with this automated email.

In this case, WordPress caught an error with one of your plugins, WishList Member™.

When seeking help with this issue, you may be asked for some of the following information:
WordPress version X.X.X
Current theme: Your Theme Name (version X.X)
Current plugin: WishList Member™ (version X.X.XXXX)
PHP version X.X.X



Error Details
=============
An error of type E_PARSE was caused in line XXXX of the file /content/wlptest/docs/wp-content/plugins/wishlist-member/classes/wishlist-member3-hooks.php. Error message: syntax error, unexpected token “\”

If you receive a similar message, please check your WishList Member Dashboard and upgrade to the latest version if you are running an older version.

Click Image for Larger View

If you continue to have issues while running the latest version of WishList Member, please feel free to contact our Support Team.

Was this article helpful?

Related Articles