What are the technical requirements to run WishList Member? (WishList Member System Requirements)

Answer: The WishList Member system requirements and recommendations are… Core Plugin PHP: 7.4 or higher; Database: MySQL 5.6+ (or MariaDB 10.1+); Web Server: Apache 2 (mod_rewrite enabled) or Nginx; WordPress: 6.0 or higher.

For more information and hosting provider recommendations, read our support doc.